プラグインJetpackが使えない(有効化できない)!? なんでやねん!
adsense

このブログは、ワードプレスで書いています。テンプレートはSEOに強い賢威を使用しています。賢威のバージョンは8です。つまり、最新版です。

で、SEOに強いと言ってもアメブロろまんの文章力ではなかなか集客できません。なので、少しでも注目してもらうためにSNSを利用します。

そう、twitterです。ブログを書いて投稿するとそれをtwitterにアップする。手動でもいいんですけど、自動が便利ですよね。

だから、他のブログでも使用していた「WP to Twitter」プラグインをインストールして、有効化して・・・・・

はい、できません。ネット上で説明されている「WP to Twitter」の設定、使用方法を見ても全然ダメです。役に立ちません。

なぜか? それは、ツイッターの仕様が変わったからです。アメブロろまんは、あきらめました。とても面倒くさいからです。

だから、別のプラグインをインストールしてブログとtwitterを連動させています。使用しているプラグインは、Jetpackです。

こちらのプラグインに関しては、ネット上の情報で問題なく対応できました。ありがとうございました。

で、このブログに関しては問題なくtwitterと連動しています。

過去に作ったワードプレスのブログもこの機会にtwitterと連動! というわけで、このブログと同じようにJetpackをインストールをして、有効化・・・・・・

Jetpackが使えない。ワードプレスのバージョンが低い。PHPのバージョンを上げなさい。てな、エラーメッセージが表示され、Jetpackは強制終了です。

なんのこっちゃわからないので、賢威を最新の8にバージンアップすれば大丈夫でしょう・・・・賢威8がインストールできない。

adsense

8がダメなら7でどうだ! 賢威7はインストールできた。ちなみにJetpackが有効化できないブログの賢威は6.なので、7なら大丈夫! と、思ったけどダメでした。

アメブロろまん、PHPなんて知りません。PHSなら知ってますけど、携帯電話が髙かったのでPHSを利用していました。そして、PHSを利用してインターネットしてましたね。ノートPCのPCカードに装着して。

PHSじゃなくて、PHPです。あかん、他に使えるプラグインを探す、探す、探す。でも、WP to Twitterと同じで、ツイッターのAPI Keyを利用するので無理。

やっぱ、ここは神様、仏様、Googleです。お願いします。

2019 毎月100万以上稼ぐアフィリエイトとは?おすすめのブログと始め方さんの記事を参考にして問題解決です。ありがとうございました。

アメブロろまんは、ロリポップ(レンタルサーバー)を利用しています。なので、ロリポップにログインして、PHPをバージョンアップすれば・・・はい、OK牧場でした。

Jetpackも問題なく、有効化することができました。いやー、よかった、よかった。

このブログは、今月立ち上げたのでワードプレスもPHPのバージョンが髙かったので問題なくJetpackを利用することができたんですね。

過去に立ち上げたブログは、ワードプレスのバージョンとPHPが低かった。ワードプレスは、更新しました、更新しましたとメッセージがよく表示されるので最新版を利用していると思っていましたが、違うんですね。

ま、なんにせよ、ワードプレスとtwitterの連動ができたのでよかった、よかったです。で、もうお前は死んでいる・・・・あべし! ブログって、ゾンビの如く復活することができるんでしょうか?

もしかして、これって無駄な努力だった!?

adsense