ワードプレスとツイッターの連携で「API Key」を必要とするプラグインは使えない!?
adsense

ワードプレスとツイッターの連携で「API Key」を必要とするプラグインは使えない・・・・って、本気!? 

本気と書いて、マジと読む。

使えなくはないですけど、設定方法がむちゃくちゃ面倒になりました。

(C)twitter

ワードプレスとツイッターを連動させるプラグインとして、多くの人が紹介している「WP to Twitter」「SNAP」等のAPI Keyを必要とするプラグインは、簡単には設定できません。

ツイッターの仕様が変更になったみたいです。

アメブロろまんには専門知識がないので、なんで? と言われてもお答えできませんが、ンネット上で紹介されている方法での利用は無理です。

アメブロろまんは、API Keyの取得に際して下記のブログを参考にさせて頂きました。

■ Twitter APIキーの取得(2019年4月時点):DreamerDreamのブログ

■ Twitterとwordpressの連携のためにやったこと:ADHDと診断されました! エンジニアのブログ

でもね、本日(6/11)アメブロろまん、上記のブログの情報を参考にAPI Keyの取得を試みましたが、即OK牧場には至りませんでした。

審査するので待てってねーというメールがきました。

本気で、なんでやねん! です。

Googleの翻訳を利用しながらがんばって申請したのに、即OK牧場してくれない。審査待ちとは・・・・・・

adsense

なんやかんやで厳しくなっていますね。

で、神様、仏様、Google様、なんやかんやで評価するのはえーけど、使えない情報を検索ページのトップ、上位に表示するのはいかがと思うんですけどね。

Google様に文句を言うと抹殺される!? かもしれませんが、有益な情報を検索上位に表示します。価値ある情報を、なんやかんや言うのなら使えない古い情報は上位に表示させないで欲しいです。

アメブロろまんのように専門知識のない人は、常に新しい情報を必要としてます。なのに、使えない古い情報がいつまでも検索上位に表示されるのは・・・・・

異議あり! です。

ワードプレスとツイッターの連携で「API Key」を必要とするプラグインは使えない!? って記事タイトルをつけましたが、これまで簡単に利用できていたプラグインが、初心者には設定が難しくなりました。

なので、もっと簡単に設定できるプラグインの紹介をお願いします。

API Keyを必要としないJetpack(プラグイン)は、いいかもしれないですね。このブログでは、Jetpackを使用しています。

Jetpack(プラグイン)に関しても、若干の仕様が変更されていますが、まーネット上にアップされている情報でなんとか対応できます。

adsense